Geonorge API-er

Status: Valid
Updated: 14.04.2021
Submitter: Norwegian Mapping Authority

Details operations alert

Alert type: Information

Alert date: 14.04.2021 00:00

Effective date: 19.04.2021 00:00

The alert message:

There will no longer be support for TLS 1.1 and older versions in the APIs of Geonorge. TLS 1.2 was introduced in Geonorge on 18.02.2019. Now, however, there is an end to support for older versions.